首页 解决方案 用CRS328-24P-4S+RM初调摄像机

用CRS328-24P-4S+RM初调摄像机

对于小型的监控项目,一般都是全部前端挂上才统一激活调试。但是对于几百上千台的前端设备的中型监控项目来说都是先列个规划表,设备上电初始化后,统计打标签。然后再拿到前端现场安装。这样做的的好处就是…

对于小型的监控项目,一般都是全部前端挂上才统一激活调试。但是对于几百上千台的前端设备的中型监控项目来说都是先列个规划表,设备上电初始化后,统计打标签。然后再拿到前端现场安装。这样做的的好处就是后面连到监控中心哪个没起来一看就知道是哪个设备在哪个地方。方便定位问题,要不然有些没起来的一下就懵了,最后还要跑多远一个一个核查;“这个看到没得,是不是这个”,“等会,你在哪里哦”这些言子就来了。

摄像机初调的时候会用到一台电脑,一台NVR(非必须),N台前端,最重要的是一台快速切换VLAN的POE交换机。

首先打开交换机连接电源,

然后,打开摄像机。

为了发挥这台设备的最大优势,建议搭配一个光转电模块插在SPF1上。连接笔记本到交换机光转电模块上。

都连接好了后,就先来配置交换机的VLAN;1-24口分别配成VLAN1-VLAN24,SPF1 配置为Hybrid 口,VLAN25 UNTAG VLAN1-24 TAG.配置VLAN25 IP地址为摄像机初始ip同一网段靠后为宜,例如192.168.1.254为例。

具体代码:

/interface bridge
add name=bridge1 vlan-filtering=no
/interface bridge port
add bridge=bridge1 interface=sfp-sfpplus1 pvid=25 frame-types=admit-only-untagged-and-priority-tagged \
ingress-filtering=yes
add bridge=bridge1 interface=ether1 pvid=1 frame-types=admit-only-untagged-and-priority-tagged \
ingress-filtering=yes
add bridge=bridge1 interface=ether2 pvid=2 frame-types=admit-only-untagged-and-priority-tagged \
ingress-filtering=yes
add bridge=bridge1 interface=ether3 pvid=3 frame-types=admit-only-untagged-and-priority-tagged \
ingress-filtering=yes
add bridge=bridge1 interface=ether4 pvid=4 frame-types=admit-only-untagged-and-priority-tagged \
ingress-filtering=yes
add bridge=bridge1 interface=ether5 pvid=5 frame-types=admit-only-untagged-and-priority-tagged \
ingress-filtering=yes
add bridge=bridge1 interface=ether6 pvid=6 frame-types=admit-only-untagged-and-priority-tagged \
ingress-filtering=yes
add bridge=bridge1 interface=ether7 pvid=7 frame-types=admit-only-untagged-and-priority-tagged \
ingress-filtering=yes
add bridge=bridge1 interface=ether8 pvid=8 frame-types=admit-only-untagged-and-priority-tagged \
ingress-filtering=yes
add bridge=bridge1 interface=ether9 pvid=9 frame-types=admit-only-untagged-and-priority-tagged \ 
ingress-filtering=yes
add bridge=bridge1 interface=ether10 pvid=10 frame-types=admit-only-untagged-and-priority-tagged \ 
ingress-filtering=yes
add bridge=bridge1 interface=ether11 pvid=11 frame-types=admit-only-untagged-and-priority-tagged \ 
ingress-filtering=yes
add bridge=bridge1 interface=ether12 pvid=12 frame-types=admit-only-untagged-and-priority-tagged \ 
ingress-filtering=yes
add bridge=bridge1 interface=ether13 pvid=13 frame-types=admit-only-untagged-and-priority-tagged \ 
ingress-filtering=yes
add bridge=bridge1 interface=ether14 pvid=14 frame-types=admit-only-untagged-and-priority-tagged \ 
ingress-filtering=yes
add bridge=bridge1 interface=ether15 pvid=15 frame-types=admit-only-untagged-and-priority-tagged \ 
ingress-filtering=yes
add bridge=bridge1 interface=ether16 pvid=16 frame-types=admit-only-untagged-and-priority-tagged \ 
ingress-filtering=yes
add bridge=bridge1 interface=ether17 pvid=17 frame-types=admit-only-untagged-and-priority-tagged \ 
ingress-filtering=yes
add bridge=bridge1 interface=ether18 pvid=18 frame-types=admit-only-untagged-and-priority-tagged \ 
ingress-filtering=yes
add bridge=bridge1 interface=ether19 pvid=19 frame-types=admit-only-untagged-and-priority-tagged \ 
ingress-filtering=yes
add bridge=bridge1 interface=ether20 pvid=20 frame-types=admit-only-untagged-and-priority-tagged \ 
ingress-filtering=yes
add bridge=bridge1 interface=ether21 pvid=21 frame-types=admit-only-untagged-and-priority-tagged \ 
ingress-filtering=yes
add bridge=bridge1 interface=ether22 pvid=22 frame-types=admit-only-untagged-and-priority-tagged \ 
ingress-filtering=yes
add bridge=bridge1 interface=ether23 pvid=23 frame-types=admit-only-untagged-and-priority-tagged \ 
ingress-filtering=yes
add bridge=bridge1 interface=ether24 pvid=24 frame-types=admit-only-untagged-and-priority-tagged \ 
ingress-filtering=yes

add bridge=bridge1 tagged=sfp-sfpplus1 untagged=ether1 vlan-ids=1
add bridge=bridge1 tagged=sfp-sfpplus1 untagged=ether2 vlan-ids=2
add bridge=bridge1 tagged=sfp-sfpplus1 untagged=ether3 vlan-ids=3
add bridge=bridge1 tagged=sfp-sfpplus1 untagged=ether4 vlan-ids=4
add bridge=bridge1 tagged=sfp-sfpplus1 untagged=ether5 vlan-ids=5
add bridge=bridge1 tagged=sfp-sfpplus1 untagged=ether6 vlan-ids=6
add bridge=bridge1 tagged=sfp-sfpplus1 untagged=ether7 vlan-ids=7
add bridge=bridge1 tagged=sfp-sfpplus1 untagged=ether8 vlan-ids=8
add bridge=bridge1 tagged=sfp-sfpplus1 untagged=ether9 vlan-ids=9
add bridge=bridge1 tagged=sfp-sfpplus1 untagged=ether10 vlan-ids=10
add bridge=bridge1 tagged=sfp-sfpplus1 untagged=ether11 vlan-ids=11
add bridge=bridge1 tagged=sfp-sfpplus1 untagged=ether12 vlan-ids=12
add bridge=bridge1 tagged=sfp-sfpplus1 untagged=ether13 vlan-ids=13
add bridge=bridge1 tagged=sfp-sfpplus1 untagged=ether14 vlan-ids=14
add bridge=bridge1 tagged=sfp-sfpplus1 untagged=ether15 vlan-ids=15
add bridge=bridge1 tagged=sfp-sfpplus1 untagged=ether16 vlan-ids=16
add bridge=bridge1 tagged=sfp-sfpplus1 untagged=ether17 vlan-ids=17
add bridge=bridge1 tagged=sfp-sfpplus1 untagged=ether18 vlan-ids=18
add bridge=bridge1 tagged=sfp-sfpplus1 untagged=ether19 vlan-ids=19
add bridge=bridge1 tagged=sfp-sfpplus1 untagged=ether20 vlan-ids=20
add bridge=bridge1 tagged=sfp-sfpplus1 untagged=ether21 vlan-ids=21
add bridge=bridge1 tagged=sfp-sfpplus1 untagged=ether22 vlan-ids=22
add bridge=bridge1 tagged=sfp-sfpplus1 untagged=ether23 vlan-ids=23
add bridge=bridge1 tagged=sfp-sfpplus1 untagged=ether24 vlan-ids=24
add bridge=bridge1  untagged=sfp-sfpplus1,bridge1 vlan-ids=1










打开笔记本运行海康设备网络搜索软件sadp或大华快速配置工具config tool软件。批量激活摄像机,但不修改ip

启用Bridge VLAN Filtering

/interface bridge set bridge1 vlan-filtering=yes

精彩的时候到了,如果不启用vlan交换机的情况下,现在要批量修改IP。一个一个登录或连接到NVR去看,摇一摇看哪个摄像机是哪个IP.然后编号贴标签。本示例这样配置后开始就只激活,不修改ip。然后用厂家默认的ip一个一个登录设置,贴标签。这样摄像机就可以不完全取出来,只把尾线露出来,标签贴在盒子上就行了。方便拆装。重点来了,本地笔记本配置ip地址为192.168.1.253。配置网卡VLAN1-24。分别访问大华192.168.1.108或海康192.168.1.64即可单独按顺序设置摄像机的IP了。

网卡设置VLAN id方法,左下角菜单-锯齿状设置-网络和internet-更改适配器选项-选择设置的物理网卡-右键属性-配置-高级-VLAN和优先级确保开启-VLAN ID里面填写VLAN号即可和1-24口的摄像机单独通信啦!

免责声明:文章内容不代表本站立场,本站不对其内容的真实性、完整性、准确性给予任何担保、暗示和承诺,仅供读者参考,文章版权归原作者所有。如本文内容影响到您的合法权益(内容、图片等),请及时联系本站,我们会及时删除处理。
没有了

已是最早文章

为您推荐

mikrotik poe交换机AI智能脚本

作为生活在火炉城市的人来说,夏天那是真的热;天气预报体感温度达到43度。而对于坚守在户外的摄像机,特别是防爆摄像机,白天...

海康大华摄像机PPPOE接入方式的那些坑

海康和大华的中高端型号目前都支持pppoe拨号接入方式,该接入方式最大的好处就是初调时可以只输入pppoe客户端的账号密...

edge浏览器升级导致网银不可用解决方法

目前微软为了淘汰ie,在升级自家edge浏览器时跳出来要求 让 Internet Explorer 在 Microsof...

mikrotik poe交换机应用于监控网络案例

mikrotik的CRS 系列poe交换机支持ros系统和swos系统,本案例以ros系统为例来说明。 ros系统的每个...

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注

返回顶部